Vibration - Scion IA Forum
 
Thread Tools
post #1 of 6 (permalink) Old 03-30-2019, 04:42 AM Thread Starter
Junior Member
 
Join Date: Mar 2019
Posts: 11
(Thread Starter)
My car vibrates at a stop in drive or reverse after I have been driving 30+ mins, goes away if I turn ac on (raising rpm by a couple hundred) rpm still stays stable while vibration occurs, everything else seems fine. Has anyone who's had this found a fix? My theory is maybe the idle rpm was set low at the factory to save gas and they estimated a bit too low and then when the tcm does it's "learning process" if you happen to take mostly shorter dives not ever getting the engine up to its most efficient temp then when it actually does the idle drops accordingly and causes the vibration, or at least thats what I'm hoping.. Gunna unplug the battery for a while tomorrow and hope it can relearn my driving and fix it.. It has powertrain warranty but I don't want them to do just enough to limp me past the warranty and leave me screwed if it is torque converter or transmission related. I want to know as much as possible before I go in so that I dont get taken advantage of.

Last edited by Cole; 03-30-2019 at 04:47 AM.
Cole is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 03-31-2019, 12:04 AM
Junior Member
 
Join Date: Nov 2018
Location: Rome. NY
Posts: 11
Garage
Yes mine does too when it is fully warmed up in warmer weather.
mimelio is offline  
post #3 of 6 (permalink) Old 04-02-2019, 07:09 PM Thread Starter
Junior Member
 
Join Date: Mar 2019
Posts: 11
(Thread Starter)
This seems to have fixed the issue I'll post an update if the vibration comes back.
Cole is offline  
 
post #4 of 6 (permalink) Old 04-21-2019, 02:49 PM Thread Starter
Junior Member
 
Join Date: Mar 2019
Posts: 11
(Thread Starter)
My vibration came back the harmonic balancer looks fine motor/tranny mounts look fine air filters are new and theres no stored codes but I've come to find out that it's normal for 4 cylinder engines to vibrate at low rpm so I'm not going to worry about it unless it gets worse or a code pops up.
Cole is offline  
post #5 of 6 (permalink) Old 06-20-2019, 04:09 AM
Member
 
Join Date: Nov 2017
Posts: 86
I have the same problem...

40,000 miles on 2016 ia and car has been doing that since new..
WilsonT123 is offline  
post #6 of 6 (permalink) Old 06-20-2019, 08:52 PM
Member
 
Join Date: Nov 2017
Posts: 86
Quote:
Originally Posted by Cole View Post
My vibration came back the harmonic balancer looks fine motor/tranny mounts look fine air filters are new and theres no stored codes but I've come to find out that it's normal for 4 cylinder engines to vibrate at low rpm so I'm not going to worry about it unless it gets worse or a code pops up.
Ever think about cleaning the Mass AIr flow Sensor and Throttle body???

WilsonT123 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Scion IA Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome