HELP! Infotainment has no power - Scion IA Forum
 
Thread Tools
post #1 of 6 (permalink) Old 04-06-2019, 09:28 AM Thread Starter
Junior Member
 
Join Date: Aug 2018
Posts: 5
(Thread Starter)
HELP! Infotainment has no power

I have an 18 iA, loaded Mazda tweaks on it 10 months ago no issues. I don't think that's the issue I think it's an electrical issue. But I have never had a problem with it. Until yesterday I get in and the unit doesn't power on. I have turned the car on and off numerous times, checked fuses, disconnected battery and not even a flicker, and yes I've also tried the 3 button reset but since it's not even turning on it doesn't work..... ANYBODY have idea's? I'm going to get a wiring diagram from Toyota today and try and see if it's getting power at all or not. If anyone has suggestions I'm all ears.
YarisiA18 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 06-07-2019, 11:33 PM
Junior Member
 
daimyoarts@hotmail.com's Avatar
 
Join Date: Jun 2019
Posts: 1
Quote:
Originally Posted by YarisiA18 View Post
I have an 18 iA, loaded Mazda tweaks on it 10 months ago no issues. I don't think that's the issue I think it's an electrical issue. But I have never had a problem with it. Until yesterday I get in and the unit doesn't power on. I have turned the car on and off numerous times, checked fuses, disconnected battery and not even a flicker, and yes I've also tried the 3 button reset but since it's not even turning on it doesn't work..... ANYBODY have idea's? I'm going to get a wiring diagram from Toyota today and try and see if it's getting power at all or not. If anyone has suggestions I'm all ears.
Hi, I have a 2016 IA, it started doing things like this when the original battery was actually beginning to die (about 4 yrs in from 2015 manufacturing date). Not weak enough so that the car struggled to start, but low enough to cause the audio and electrical accessories to malfunction or not work at all. I would actually check your battery level. But you may need to upgrade your software as well.
post #3 of 6 (permalink) Old 06-20-2019, 05:03 AM
Member
 
Join Date: Nov 2017
Posts: 86
Recommend changing out battery every 2-3 years
WilsonT123 is offline  
 
post #4 of 6 (permalink) Old 06-20-2019, 07:23 PM Thread Starter
Junior Member
 
Join Date: Aug 2018
Posts: 5
(Thread Starter)
Thank's for the info, but I got it figured out... my power wire from my amp was pinched and it was shorting out and popping the fuse. And fyi the fuse that runs power to the infotainment system is the 7.5 amp mirror one... weird huh
YarisiA18 is offline  
post #5 of 6 (permalink) Old 06-20-2019, 09:19 PM
Member
 
Join Date: Nov 2017
Posts: 86
Quote:
Originally Posted by YarisiA18 View Post
Thank's for the info, but I got it figured out... my power wire from my amp was pinched and it was shorting out and popping the fuse. And fyi the fuse that runs power to the infotainment system is the 7.5 amp mirror one... weird huh

How did your wire get pinched?
WilsonT123 is offline  
post #6 of 6 (permalink) Old 07-03-2019, 10:24 PM Thread Starter
Junior Member
 
Join Date: Aug 2018
Posts: 5
(Thread Starter)
Quote:
Originally Posted by WilsonT123 View Post
How did your wire get pinched?
I realized that my amp can power up off the signal that it gets from the speaker wires and I ended up pulling the remote wire out. When I did the remote wire got pinched in the kick panel when I ended up putting it back on, it just took some time for the vibrations to get through the insulation of the wire before it started shorting out (facepalm).
YarisiA18 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Scion IA Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome