Apple carplay - Scion IA Forum
 
Thread Tools
post #1 of 4 (permalink) Old 01-10-2020, 09:43 PM Thread Starter
Junior Member
 
Join Date: Jan 2020
Posts: 1
(Thread Starter)
Apple carplay

I have a 2016 Scion Ia and I am trying to install apple car play, I have see and read that I would need to use mazda software v 70.0 but I am not getting anywhere I keeping getting install unsuccessful. on the oem version it says fail safe not available.
Attached Thumbnails
Click image for larger version

Name:	A6710924-1F3C-4E72-8958-83366A400CF3.jpg
Views:	253
Size:	43.4 KB
ID:	5678   Click image for larger version

Name:	IMG_0459.jpg
Views:	242
Size:	96.5 KB
ID:	5680  
Erik Smith is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 02-12-2020, 01:02 PM
Junior Member
 
Join Date: Dec 2019
Location: USA Indianapolis
Posts: 16
my understanding is there are 3 versions available



30, oldest weakest.
50, came with my 2019, old, weak.
70, the very thing we want.


30 and 50 have a " fail safe" version that has to be installed before the actual version can be installed.


the Mazda dealer told me to install all 5, in order, to go from 50 to 70, just to be sure.


fs30
30
fs50
50
70


yes, the id # of each has lots more digits than just the first two but the only version I care about is whatever long 70 number is current when I am ready to use it.



the fail safe system was dropped for 70 so there is no fs70 to install first.
honegod is offline  
post #3 of 4 (permalink) Old 07-11-2020, 09:03 AM
Junior Member
 
Join Date: Jul 2020
Location: Jalisco Mexico
Posts: 1
Hi!
I am planning to do this installation and I am really interested in it, I already have several sources of information and the USB module.

But what scares me a bit is damaging my SW.
I don't know anyone who already has it installed on their 2016 Scion ia or Toyota Yaris R.

I just need to update from 55.00.753 NA N to 70.00.335 NA

Do any of you know someone who did it successfully?
Attached Thumbnails
Click image for larger version

Name:	70.00.335.JPG
Views:	162
Size:	97.2 KB
ID:	5684   Click image for larger version

Name:	Diagram.JPG
Views:	152
Size:	64.6 KB
ID:	5686  
pibma is offline  
 
post #4 of 4 (permalink) Old 10-17-2020, 12:41 AM
Junior Member
 
Join Date: Aug 2017
Location: NJ
Posts: 6
Garage
I did this to my 2017 Yaris iA, following those instructions you showed where you press the three buttons on your console and type in some numbers to start the update.

I went from 55.00.754 NA N to '70.000.100 NA A Failsafe' to '70.000.100 NA A' and finally to 70.000.367.

This changes the branding to Mazda, and the colors to red, but almost everything remains the same, I'm currently running the latest version without any problems. This weekend I hope to install the new USB hub and wiring so I can use Android Auto.
Attached Thumbnails
Click image for larger version

Name:	Capture.PNG
Views:	34
Size:	429.4 KB
ID:	5688  
osc247 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Scion IA Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome