Scion IA Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
330 Posts
Discussion Starter #1
Hey guys, I tend to stream music off my bluetooth Google Music/Pandora. I hate it when 1 to 2 minutes in of playing (during the beginning of the drive) the music starts to get glitchy and skips and it only does this right before it tries to import contacts from my phone. The funny thing is, IT ALWAYS does this - it ALWAYS importing contact each time and always states "Contact import success" after wards. I try turning off auto contact download but it still downloads.

Anyone found a remedy of this yet? It's a annoying issue but I have a few solutions I haven't tried yet. The first is to set the phone to audio only so I don't have to call feature but I like feature. If possible perhaps I can try something on my phone side to not allow contact import or delete all contacts on my phone... just brain storming.
 

·
Registered
Joined
·
206 Posts
Don't have the problem, but I don't use Android either (I assume you do, but the use of Google Music). I have tried it with both my Windows Phone (Lumia 830)and iPhone (6 Plus) and it seems to be fine (no skips), so I assume its an issue with the way that your specific phone connects.
 

·
Registered
Joined
·
330 Posts
Discussion Starter #3
Don't have the problem, but I don't use Android either (I assume you do, but the use of Google Music). I have tried it with both my Windows Phone (Lumia 830)and iPhone (6 Plus) and it seems to be fine (no skips), so I assume its an issue with the way that your specific phone connects.
hmm, I'll try my nexus 5 stock next time. I'm currently using CM MOD 13 sometimes there's issue like this but never had this issue with my other car.
 
1 - 3 of 3 Posts
Top