Scion IA Forum banner
1 - 1 of 1 Posts

· Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
From my understanding there are some old videos that require a specific version older version of the System Fail-Safe for V55.

Mazdatweaks inform me that v59.00.502+ Requires making a serial connection, and so I am not sure of the process for V59.00.450. If I am even able to make a update or patch or how to proceed. Any advice or persons who updated from V59.00.450?

Thank you.
2018 Toyota Yaris IA
 
1 - 1 of 1 Posts
Top