Scion IA Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hi, I need help...
I have a scion ia 2016 and when I start the car the infotainment screen stays in an infinite loop that does not start just lets me increase and decrease volume and see the recoil camera but does not start ...
Someone already happened and if they can help me request it?
 

Attachments

·
Registered
Joined
·
9 Posts
I haven't had this happen to me but I have messed with the AIO Tweaks and have had issues with it showing a static screen like an old TV and maybe not loading the navigation. The only way to get around this in my case is to shut off the car. Not sure of a fix to that but I figured I could share my experience. Maybe you can use AIO Tweaks to get it to respond at least? Maybe a hard reset by removing the battery?
 

·
Registered
Joined
·
2 Posts
Hi, I need help...
I have a scion ia 2016 and when I start the car the infotainment screen stays in an infinite loop that does not start just lets me increase and decrease volume and see the recoil camera but does not start ...
Someone already happened and if they can help me request it?
I have the se problem! I've been dealing with Toyota non stop for almost three years. They have no clue what it really it but they think and now I'm starting to, it's due to the the bluetooth with the newer phone. Shitty thing is that pixel 1 and iphone 8 were the last tested phones for the scion iA. So anything with bluetooth 4.2 and newer might be the reason for this..
When I get a text message, the incorrect contact name pops up. Let me know if there's more going on. I have $2k left on my car. After that, I'm hacking it to android auto.
 
1 - 3 of 3 Posts
Top